Back to Elite: Dangerous Codex

EDFX Graphics mod keeps giving an error Reshade 2.x even though I downloaded 1.1

0 votes
267 views
asked Aug 27, 2016 by Nandiman (120 points)
I just downloaded EDFX, followed the instructions, went to the official reshade.me site, scrolled all the way down and downloaded framework 1.1 but EDFX keeps giving me an error about not being able to use Reshade 2.x and must download 1.1 and redirects me back to reshade.me

1 Answer

0 votes
answered Aug 28, 2016 by biobob (2,440 points)
Hi!
EDFX use Reshade 1.1,
Skypat say in his last release note "when a reShade framework 2.x version is detected, added user warning message, EDFX won't use it." so the message about Reshade 2.x seems to be just a warning,
I suppose you have 1.1 & 2.x installed so just ignore the message if everything work well.
commented Aug 30, 2016 by Nandiman (120 points)
I downloaded 1.1 from the site just as instructed, installed it, and then it tells me that I am using 2.x and redirects me to the website to download it again. So I can't ignore it.
commented Aug 30, 2016 by biobob (2,440 points)
Skypat post a message on Twitter about that,the old reShade framework has been removed from the reshade.me website.
He share an alternative download link to get the 1.1 framework
https://www.dropbox.com/sh/jzn2jsb0zt55ci3/AACPRgHThag7yKb1TfRltFN8a/with%20Framework?dl=0
(last link: ReShade Framework 1.1.0.7z)
Everything should work fine with that!
Welcome to EDCodex Q&A, where you can ask questions and receive answers from other members of the community.
...