Elite Trade Analyzer

Authors

Status
Active
Required software
Apache Spark 1.2.0. Python 2.7+
Compatible with release
Sources available
Supported languages
English en
Platform
GameApplication Windows
Elite:Dangerous Application

Share

Trading tool.

This tool will analyze and find the best routes for trade data persuant to several parameters: Proximity to current location, distance between trade stations and current commodity prices and supplies.

 

Note: Written in Python and uses Apache Spark. Unknown if it runs under Linux and Mac.


Links

History

  • Aug 17, 2015 (Pandemic) Typo fix
  • Jul 29, 2015 (wolverine2710) Filled in platform: Windows. Added required software: Apache Spark 1.2.0 Python 2.7+. Edited full description: unknown if it works under Linux and Mac.
  • Jul 2, 2015 (biobob) Add API infos

API used by this tool